Google My Maps

Google My Maps Bug (?) – Update 2

By May 8, 2007 8 Comments

Another update – this seems to of been fixed, embedding video in Google My Maps seems to be working fine. We have added a new sample video, captured using the Nokia N95, to our map showing our location in Santa Barbara.

***

With regards the post below, Google have let us know that a fix in the in works – it should take 1-2 weeks before its live.

****

We are big fans of Google’s My Maps, it has allowed any level of user to create their own maps complete with polygons, lines and embedded data. We are however having a lot of difficulty with the embedding video feature.

In our previous post we examined how to embed video into My Maps – by simply cutting and pasting YouTube code. If you take a look at our My Maps page you can see an example of embedding video under the ‘Audio and Perception of Urban Space link’.

We have a series of other videos ready to embed via YouTube, detailing our recent travels, yet try as we may we cannot get the video to embed into My Maps. The problem seems to be with the save function – we can cut and paste YouTube code and view the video on the map but as soon as we save the video and the code is lost. Going back to re-edit the location reveals a blank box where the code was.

The interesting thing is that if we cut and paste the exisiting ‘Audio and Perception of Urban Space’ video this works and saves, the code is only lost if we change the link to a different movie.

It maybe a simple problem but its one that we are lost on… Any ideas?

Andy

Andy is Professor of Digital Urban Systems at the Centre for Advanced Spatial Analysis at University College London.

8 Comments